Messaging Issues

Incident Report for Pinger

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 11:11 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 26, 2025 - 10:39 PDT

Monitoring

The issue is fixed and service fully restored. We're sorry for any inconvenience this caused.
Posted Mar 26, 2025 - 10:38 PDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 10:24 PDT

Investigating

We’re looking into reports of an issue with outbound messaging. Please bear with us while we investigate and we apologize for the inconvenience.
Posted Mar 26, 2025 - 10:19 PDT
This incident affected: Messaging (Outbound Messages, Inbound Messages) and All Services.